Author Topic: Thickness  (Read 42664 times)

March 16, 2016, 10:58:32 am
How to change the thickness of the line in PDF output?
On the screen is good, but when you print it I think it is not thick enough and visible enough.
Thank you

  • No avatar
  • *****
March 16, 2016, 11:57:28 am

You have to set "line width" in modify panel. It work only for line elements, you can not set line width for 3D objects.

Have a nice day!

March 16, 2016, 12:42:50 pm
I found it for the lines but my whole projet is drawn with object because this is the way to draw qith Lexocad.
I just think we could have the possibilty to set thickness of all objects just when we print?
Is there a possibility of improvement?

Anyway, I've drawn all my project of house with it and I'm happy for that, I think the program is good, with some improvement and more stability (because sometime there are crashes!!), it should be a great program.


  • No avatar
  • *****
March 16, 2016, 12:45:39 pm
For 3D objects, there is a little bit harder way.
You have to switch to user "Test". Click on settings -> options, check "test" on the bottom of dialog. Then in modify panel you will have "line width" settings under "drawstyle" option (click on plus sign).

Please, remember that this feature is experimental.

I hope we help you!
« Last Edit: March 16, 2016, 01:02:08 pm by Aleš Hladílek »

March 16, 2016, 01:21:10 pm
You can set DPI when you print something into pdf. If you set DPI for example to 72, the lines will be thicker (and uglier).

March 16, 2016, 02:52:08 pm
Modify the dpi is ugly you right!
But I've tried the test option and this is a better way.

Glad to see there are people behind this forum apparently empty until now.

I'll have more questions now that you are here  ;D